"Incompatible version of the RPC stub" Message

Last Updated: 
Thursday, April 28, 2016

Software/Versions Affected:

When the installation is started, the following error message occurs:

Error number: 0x80070725
Description: Incompatible version of the RPC stub

The error appears as the following image:

This error is caused by an incompatible version of a DLL that was installed on the system, such as Oleaut32.dll, Olepro32.dll, Asycfilt.dll, Stdole2.tlb. For example, version 3.50 of Oleaut32.dll is installed and used only by Windows XP and so causes this error if it is installed on a machine running any other operating system.

Fixing the problem depends on your operating system. Go to this InstallShield website (InstallShield is the program used by LBNL for the Berkeley Lab WINDOW5 installation) where there are various resolutions depending on the computer setup.